対象製品
【現象】
OSが自動更新されたコンピュータで図脳RAPID/PROを起動すると、ライセンス認証画面が表示され、ライセンス認証すると下記エラーが発生する。
- ライセンス発行に失敗しました。サービス情報ファイルの操作中にエラーが発生しました。
- ライセンス発行に失敗しました。不明なエラー1210が発生しました。
- ライセンス発行に失敗しました。不明なエラー1211が発生しました。
- ライセンスの認証に失敗しました。不明なエラー1218が発生しました。
- ライセンスの確認に失敗しました。コンテンツ情報が破損しているか、ハードウェア構成が変更されています。(1218)
【原因】
図脳RAPID/PROのライセンス認証はコンピュータの内部情報をもとに行っており、OSの自動更新によりWindowsOSが図脳RAPID/PROインストール時と異なる状態になった場合、ライセンス認証でエラーが発生します。
【解決方法】
「ライセンスエラー対処ツール(1210/1211/1218)」を実行してください。
- 図脳クラブにアクセスし、ログインします。
- [アップデート/ダウンロード▼]をクリックし、[不具合修正ツール]をクリックします。
- [ライセンスエラー対処ツール(1210/1211/1218)]をクリックします。
- [ダウンロード(ライセンスエラー対処ツール(1210/1211/1218))]ボタンを押します。
- [使用許諾書に同意の上ダウンロード開始]ボタンを押して、ツールをダウンロードします。
(デスクトップなどのわかりやすい場所に保存します) - ダウンロードしたツール(Error1210_1211_1218.exe)を右クリックして[管理者として実行]をクリックします。
- [ユーザーアカウント制御]画面が表示されます。[はい]ボタンを押します。
- [Error1210/1211/1218対処ツール]が起動します。[実行]ボタンを押します。

- [処理完了しました。ライセンス認証が可能かお試しください。エラーが継続する場合はサポートセンターまでご連絡ください。]というメッセージが表示されます。[OK]ボタンを押します。

- 右上の[×](閉じる)ボタンを押して[Error1210/1211/1218対処ツール]を終了します。
- 図脳CADを起動し、ライセンス認証を行えるかご確認ください。
- 手順6で[WindowsによってPCが保護されました]と表示される場合は、[詳細情報]をクリックして[実行]ボタンを押します。

ツール実行後もエラーが解消されない場合は、オンライン認証実行時のエラーメッセージを控えていただきました上で、CADサポートセンターまでお問い合わせください。
株式会社フォトロン CADサポートセンター
営業時間:平日10:00~12:00/13:00~17:00 ※年末年始、夏期休暇期間を除く
E-Mail:zuno-support@photron.co.jp
お問い合わせフォーム
- アンインストールしようとすると「アンインストールを中止します。PCを識別する情報が取得できませんでした。エラー51と0が発生しました。」または「アンインストールを中止します。PCを識別する情報が取得できませんでした。エラー51と122が発生しました。」と表示されてアンインストールもできなくなった場合も「ライセンスエラー対処ツール(1210/1211/1218)」を実行することでアンインストールできるようになります。

